SEB Open Banking - Major outage affecting Payment Initiation
Incident Report for Tink providers Sweden
Monitoring
SEB have now deployed a fix and we are monitoring closely to ensure that all works as expected.
Posted Mar 26, 2024 - 15:29 UTC
Update
We have identified the issue and are in contact with SEB Bank for further information.
Posted Mar 24, 2024 - 18:48 UTC
Identified
Since 09:10 CET we have identified the issue and are in contact with SEB Bank for further information.
We will update when a significant change to the situation occurs.
Posted Mar 24, 2024 - 08:55 UTC
This incident affects: SEB.