Avanza | Direct Access - Major outage

Incident Report for Tink providers Sweden

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Apr 24, 2025 - 18:53 UTC

Investigating

We are currently investigating an issue with Avanza | Direct Access.
Posted Apr 24, 2025 - 14:16 UTC
This incident affected: Avanza | Direct Access.