Issue with Nordea Open Banking - Authentication

Incident Report for Tink providers Sweden

Resolved

We experienced an issue for the new provider version between with start tome today around 15:23 CET.

Authentications failed for the duration of the incident.

Performance has since returned to normal. We apologize for the inconvenience.
Posted Mar 17, 2025 - 17:55 UTC