Bank Norwegian partial outage
Incident Report for Tink providers Sweden
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Aug 11, 2022 - 09:10 UTC
Identified
We have identified the cause of the issue and are working on it.
Posted Jun 02, 2022 - 14:48 UTC
This incident affected: Bank Norwegian.