Supremecard bankid temporarily disabled
Incident Report for Tink providers Sweden
Resolved
This incident is meanwhile resolved.
Posted Oct 26, 2021 - 11:13 UTC
Update
We are investigating whether the Supreme Card connection could be revived and upgraded to its PSD2 equivalent. More information will follow throughout this month
Posted Oct 07, 2021 - 10:02 UTC
Update
We are investigating whether the Supreme Card connection could be revived and upgraded to its PSD2 equivalent. More information will follow throughout this month
Posted Oct 07, 2021 - 10:02 UTC
Update
.
Posted Jul 20, 2021 - 09:31 UTC
Identified
The Supreme Card provider (supremecard-bankid) has been temporarily disabled since July 9th, 12:16 CET, as we have identified authentication issues.
Posted Jul 15, 2021 - 08:31 UTC