Nordea - degraded performance

Incident Report for Tink providers Sweden

Resolved

This incident has been resolved.
Posted Dec 22, 2025 - 08:12 CET

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
- Affected flow(s): payments
- Affected users: 33%
- Start time: 2025-12-22 06:30 CEST
- Bank side error: 500 when trying to authenticate
- Bank side error: se-nordea-ob
Posted Dec 22, 2025 - 07:42 CET
This incident affected: Nordea (Nordea | Open Banking).