Nordea - Account Information Services Degraded performance

Incident Report for Tink providers Sweden

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Jan 09, 2026 - 09:29 CET

Identified

We are currently investigating an issue with Nordea.
- Affected flow: Authentication and manual refreshes
- Start Time: 09/01/2025 01:18 CET
- Bank side error: 500
- Provider name: nordea-bankid
Posted Jan 09, 2026 - 01:30 CET
This incident affected: Nordea (Nordea | Direct Access).