Skandia | Open Banking - Major outage affecting Payment Initiation and Account Information

Incident Report for Tink providers Sweden

Resolved

This incident has been resolved.
Posted Dec 16, 2025 - 11:16 CET

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
b>- Affected users: 100%
- Affected flow: All flows
- Start Time: 16/12/2025 9:53 CET
- Bank side error: Timeouts on multiple endpoints
- Provider name: se-skandiabanken-ob
Posted Dec 16, 2025 - 10:27 CET
This incident affected: Skandia (Skandia | Open Banking).