Issue with Länsförsäkringar Open Banking - Aggregation and Payment Service

Incident Report for Tink providers Sweden

Resolved

We experienced an issue for Länsförsäkringar Open Banking between 00:00 CET and 06:00 CET.

The aggregation and the payment service were not available in this timeframe, around 300 operations were affected.

Performance has since returned to normal. We apologize for the inconvenience.
Posted Mar 19, 2025 - 06:32 UTC