Skandiabanken - Major outage
Incident Report for Tink providers Sweden
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 08:33 UTC
Investigating
We are investigating an issue with Skandiabanken with Account information and Payment Initation.
We will update when a significant change to the situation occurs. Open banking connection is not affected.
Posted Apr 15, 2024 - 11:49 UTC
This incident affected: Skandia.