Länsförsäkringar Open Banking - Major Outage affecting Payment Initiation
Incident Report for Tink providers Sweden
Resolved
This incident has been resolved.
Posted Apr 06, 2024 - 04:27 UTC
Identified
We have identified the issue and are in contact with Länsförsäkringar for further information.
This issue is causing domestic payments to return an error
We will update when a significant change to the situation occurs.
Posted Apr 06, 2024 - 01:50 UTC
This incident affected: Länsförsäkringar.