Lansforsakringar Open Banking - Major outage affecting Payment Initiation Services and Account Information Services

Incident Report for Tink providers Sweden

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Nov 08, 2025 - 18:45 CET

Identified

We are currently investigating an issue with Lansforsakringar.
- Affected users: 100%
- Affected flow: Authentication, payments
- Start Time: 08 2025 16:00 CET
- Bank side error: Response code 200, Unkown error from the bank on the Authentication endpoint.
- Provider name: se-lansforsakringar-ob
Posted Nov 08, 2025 - 16:31 CET
This incident affected: Länsförsäkringar (Länsförsäkringar | Open Banking).