Volfofinans - Authentication - Major Outage
Incident Report for Tink providers Sweden
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Nov 06, 2024 - 20:48 UTC
Identified
We're investigating an issue with Volvofinans. The open banking connection is not affected.
We will update when a significant change to the situation occurs.
Posted Nov 05, 2024 - 21:14 UTC
This incident affected: Volvofinans Bank.