Skandiabanken Open Banking - Aggregation and Payment Service - Full Outage

Incident Report for Tink providers Sweden

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted 8 days ago. Mar 27, 2025 - 09:25 UTC

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
Posted 8 days ago. Mar 27, 2025 - 09:03 UTC
This incident affected: Skandia.