Swedbank and Sparbankerna outage
Incident Report for Tink providers Sweden
Resolved
This incident has been resolved.
Posted Mar 02, 2022 - 15:34 UTC
Update
The issue has been fixed
Posted Mar 02, 2022 - 15:34 UTC
Identified
We have restored the service, but mobile users on Tink Link are still experiencing issues. It is our goal to have the remaining issue solved by the end of the week.
Posted Feb 23, 2022 - 09:40 UTC
Update
We continue to work on trying to solve this issue and restore the affected providers.

At the moment, we still recommend our affected customers to switch to the Open Banking providers. Please contact us if you need assistance in that regard.
Posted Feb 16, 2022 - 09:34 UTC
Update
We continue to work on trying to solve this issue and restore the affected providers.

At the moment, we still recommend our affected customers to switch to the Open Banking providers. Please contact us if you need assistance in that regard.
Posted Feb 16, 2022 - 09:30 UTC
Update
We are still experiencing an outage for Swedbank and Sparbankerna. We recommend our impacted customers to switch to the following providers:
se-swedbank-ob
se-savingsbank-ob
se-swedbank-business-ob
se-savingsbank-business-ob
Posted Feb 10, 2022 - 16:33 UTC
Update
We are still experiencing an outage for Swedbank and Sparbankerna. We are continuing our investigation of the issue and will reach out to impacted customers.
Posted Feb 09, 2022 - 16:36 UTC
Update
The outage is caused by changes made on Swedbank and Sparbankernas side, we are currently investigating how to resolve the issue.
Posted Feb 09, 2022 - 10:16 UTC
Investigating
We are currently experiencing an outage for Swedbank and Sparbankerna. We are investigating the issue.
Posted Feb 09, 2022 - 08:20 UTC