Entercard Group Open Banking- Fetching transactions- Partial Outage
Incident Report for Tink providers Sweden
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Dec 06, 2024 - 08:51 UTC
Update
We are continuing to investigate this issue. Some more providers are affected.
Also: se-swedbankmastercard-ob and se-savingsbankmastercard-ob
Posted Nov 22, 2024 - 08:32 UTC
Investigating
We are currently investigating an issue with the Entercard Group branches. All manual refreshes when transactions are fetched and background refreshes are affected.
Posted Nov 22, 2024 - 07:33 UTC
This incident affected: Coop Mastercard Mer, Mervärde, More Golf Mastercard, and re:member.