Nordea | Direct Access Outage

Incident Report for Tink providers Sweden

Resolved

This incident has been resolved.
Posted Oct 26, 2025 - 04:05 CET

Investigating

Investigating - Tink automatic monitoring service has detected a service outage.

- Affected flow(s): authentication
- Affected users: 53%
- Start time: 2025-10-26 02:36 CEST
- Bank side error: Error in authentication.

Open banking connection is unaffected.
Posted Oct 26, 2025 - 02:56 CEST
This incident affected: Nordea (Nordea | Direct Access).