Issue with Skandiabanken - Aggregation and Payment Service - Full Outage for all connections

Incident Report for Tink providers Sweden

Resolved

We experienced an issue with Skandiabanken between 2025-03-26 9:30 CET and 2025-03-26 9:58 CET.

All connections were experiencing a full API Outage.

Performance has since returned to normal. We apologize for the inconvenience.
Posted Mar 26, 2025 - 09:44 UTC