CSN - Major Outage affecting Account Information
Incident Report for Tink providers Sweden
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Dec 10, 2024 - 14:52 UTC
Investigating
We have identified the issue and are in contact with CSN for further information.
The issue is in the redirect not working as expected
We will update when a significant change to the situation occurs.
Posted Apr 17, 2024 - 14:24 UTC
This incident affected: CSN.