Swedbank/Sparbanken OB Authentication issues

Incident Report for Tink providers Sweden

Resolved

This outage was a false alarm apologies for the inconvenience.
Posted Jun 23, 2022 - 15:37 UTC

Update

We are continuing to investigate this issue.
Posted Jun 23, 2022 - 15:36 UTC

Investigating

We are currently investigating an issue with Swedbank/Sparbanken.
Posted Jun 23, 2022 - 15:19 UTC
This incident affected: Sparbankerna Syd (Sparbanken Syd | Open Banking) and Swedbank (Swedbank | Open Bankning).