Handelsbanken - Partial Outage
Incident Report for Tink providers Sweden
Update
We are continuing to work on a fix for this issue.
Posted Mar 27, 2024 - 14:12 UTC
Identified
We have identified the cause of the issue and are working on it.

Open Banking connection are unaffected.
Posted Mar 18, 2024 - 14:25 UTC
This incident affects: Handelsbanken.