Swedbank provider outage
Incident Report for Tink providers Sweden
Resolved
We're not seeing error anymore, this incident is resolved.
Posted Jan 26, 2022 - 14:53 UTC
Update
Since 14:40 CET, our AIS and PIS Api call has been rejected by the affected provider.
Posted Jan 26, 2022 - 13:51 UTC
Investigating
One Swedbank provider is currently down. We're investigating the issue.
Posted Jan 26, 2022 - 13:37 UTC