Länsförsäkringar Open Banking - Major outage affecting Payment Initiation Services

Incident Report for Tink providers Sweden

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Jun 11, 2025 - 09:50 CEST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
Posted Jun 11, 2025 - 03:18 CEST
This incident affected: Länsförsäkringar (Länsförsäkringar | Open Banking).