SEB Open Banking Partial outage

Incident Report for Tink providers Sweden

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Sep 15, 2025 - 06:55 UTC

Investigating

We experienced a partial outage with SEB Open Banking.

- Affected flow: Payment Initiation Services
- Start Time: 11/09/2025 00:24 CEST
- End Time: 11/09/2025 02:17 CEST
- Provider name: se-seb-ob

Performance has since returned to normal. We apologize for the inconvenience.
Posted Sep 11, 2025 - 06:17 UTC
This incident affected: SEB (SEB | Open Banking).