Issues when authenticating with American Express
Incident Report for Tink providers Sweden
Resolved
We are confident the problem has now been resolved. Thank you for your patience during this interruption.
Posted Sep 15, 2021 - 07:12 UTC
Identified
An increased number of end users are experiencing errors when trying to authenticate and re-authenticate with se-amex-ob. We have been in discussions with American Express regarding their login flow, but so far without any conclusion to draw in regards to the issues experienced.

If a user is met with an authentication error, it usually eventually works when trying again. At the moment we do not have more info to give.
Posted Jul 28, 2021 - 08:00 UTC