Authentication issue using a QR code
Incident Report for Tink providers Sweden
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Dec 19, 2022 - 12:54 UTC
Update
We're still working on the case, an update will follow as soon as possible.
Posted Aug 18, 2022 - 11:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 28, 2022 - 13:34 UTC
Identified
The QR code issue for Swedbank and Savingsbank desktop users is solved. We are implementing a solution for Handelsbanken users.
Posted Apr 28, 2022 - 13:31 UTC
Investigating
Desktop users for Swedbank, Savingsbank and Handelsbanken can still experience problems while authenticating, using a QR code.
Even though a workaround is currently in place in TinkLink , we're still working on an overall solution.
More updates will be posted as soon as possible.
Posted Jan 03, 2022 - 13:24 UTC
This incident affected: Handelsbanken, Sparbankerna, and Swedbank.