Issue with the payment flow
Incident Report for Tink providers Sweden
Postmortem

What caused the incident?

  • A faulty PR on Aug 2nd

What was the business impact?

  • All payments between Aug 2nd ~13:00 and Aug 5th ~13:00 for SEB and LF were not registered at the bank.

What did we learn?

  • Introduction of further health checks for calls towards the banks.
  • Reassessment of SLAs and the incident severity matrix.
Posted Aug 09, 2021 - 10:47 UTC

Resolved
The incident is resolved for bot banks after the fix but all SEB and Länsförsäkringar payments between Aug 2nd at 13:00 CEST and Aug 5th at 12:00 CEST need to be verified.
Posted Aug 05, 2021 - 11:29 UTC
Identified
We've created a potential fix which will soon be deployed.
Posted Aug 05, 2021 - 09:27 UTC
Investigating
For provider seb-bankid and lansforsakringar-bankid, it might be possible a payment ends up in success and the payment gets registered as EXECUTED, but no payment actually got registered at the bank.
We're investigating this issue at the moment. We'll give you further information asap.
Posted Aug 05, 2021 - 08:16 UTC