Danskebank Open Banking - manual refreshes are not available
Incident Report for Tink providers Sweden
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Nov 13, 2022 - 17:32 UTC
Identified
We have identified the issue and are in contact with Danskebank for further information.
We will update when a significant change to the situation occurs.
Posted Nov 13, 2022 - 16:59 UTC
This incident affected: Danske Bank.