Länsförsäkringar - Open Banking - Major outage affecting Account Information and Payment Initiation

Incident Report for Tink providers Sweden

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted 7 days ago. Mar 27, 2025 - 09:33 UTC

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
Posted 8 days ago. Mar 26, 2025 - 22:01 UTC
This incident affected: Länsförsäkringar.