Avanza | Direct Access Outage

Incident Report for Tink providers Sweden

Resolved

This incident has been resolved.
Posted Aug 30, 2025 - 11:45 UTC

Investigating

Investigating - Tink automatic monitoring service has detected a service outage. Affected flow(s): authentication.
Open banking connection is unaffected.
Posted Aug 30, 2025 - 08:25 UTC
This incident affected: Avanza | Direct Access.