SBAB | Open Banking | Major outage affecting Account Informaiton

Incident Report for Tink providers Sweden

Update

We are currently investigating an issue with SBAB.

- Affected users: 100%
- Affected flow: Manual authentication flow
- Start Time: [20/10/2025] [13:00] CET
- Bank side error: 502 during authentication
- Provider name: se-sbab-ob
Posted Oct 20, 2025 - 15:54 CEST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.

SBAB users are now required to complete updated KYC steps.
Posted Oct 20, 2025 - 13:10 CEST
This incident affects: SBAB (SBAB | Open Banking).