Swedbank/savingsBank issues -Partial Outage
Incident Report for Tink providers Sweden
Resolved
This incident has been resolved.
Posted Jul 20, 2023 - 09:07 UTC
Update
We're still investigating the incident.
Posted Jan 11, 2023 - 09:33 UTC
Update
We're currently discussing how to proceed with this situation.
Posted Aug 18, 2022 - 14:28 UTC
Update
We are still investigating an issue affecting mobile users. If you are impacted by this please reach out to your Tink's Account Manager.
Posted May 02, 2022 - 12:48 UTC
Update
We are continuing to investigate this issue.
Posted Apr 28, 2022 - 13:34 UTC
Investigating
We are still investigating an issue with Swedbank/Savingsbank that prevents mobile users from authenticating. Desktop users are not affected.
Posted Apr 28, 2022 - 08:24 UTC
Update
We are still investigating an issue with BankID which only affects mobile users.
Posted Apr 27, 2022 - 07:24 UTC
Identified
We have identified the issue and are in contact with Swedbank/Savingsbank for further information.
We will update when a significant change to the situation occurs.
Posted Apr 26, 2022 - 17:12 UTC
Investigating
We are currently investigating an issue with Swedbank/SavingsBank
Posted Apr 26, 2022 - 17:01 UTC
This incident affected: Sparbankerna and Swedbank.