SEB Open Banking - Major Outage affecting Account Information and Payment Initiation services

Incident Report for Tink providers Sweden

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Feb 11, 2026 - 16:02 CET

Investigating

We are currently investigating an issue with SEB.
- Affected users: ~90%
- Affected flow: Manual authentication flow
- Start Time: 10/02/2026 13:30 CET
- Bank side error: Various problems with authentication
- Provider name: se-seb-ob
Posted Feb 10, 2026 - 14:18 CET
This incident affected: SEB (SEB | Open Banking, SEB | Direct Access).