Issue with Nordea Aggregation and Payment Service
Incident Report for Tink providers Sweden
Resolved
We experienced a full service outage between 9:45 CET and 9:49 CET.

The Aggregation and the Payment service were not available.

Performance has since returned to normal. We apologize for the inconvenience.
Posted Nov 20, 2024 - 08:59 UTC