Lansforsakringar Open Banking - Major outage  affecting Payment Initiation and Account Information Services

Incident Report for Tink providers Sweden

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Jun 02, 2025 - 10:50 UTC

Investigating

We are currently investigating an issue with Lansforsakringar.
Posted Jun 02, 2025 - 09:24 UTC
This incident affected: Länsförsäkringar (Länsförsäkringar | Open Banking).