Nordea Open Banking - Major Outage
Incident Report for Tink providers Sweden
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Apr 11, 2024 - 06:31 UTC
Investigating
We are currently investigating an issue with Nordea Open Banking that started at 7:48 CEST.
Posted Apr 11, 2024 - 06:03 UTC
This incident affected: Nordea.