Nordea Open Banking - Aggregation and Payment Service - Partial Outage
Incident Report for Tink providers Sweden
Resolved
This issue has been resolved. We apologize for the inconvenience.
Posted Nov 25, 2024 - 15:53 UTC
Monitoring
We are currently monitoring the Aggregation and the Payment Service for Nordea Open Banking. An update will be posted when a change to the situation occurs.
Posted Nov 25, 2024 - 09:28 UTC
This incident affected: Nordea.