Swedbank and Sparbankerna - Open Banking - Major outage affecting Account Information and Payment Initiation
Incident Report for Tink providers Sweden
Resolved
This incident has been resolved.
Posted Nov 08, 2024 - 12:25 UTC
Identified
We have identified the issue and we will update when a significant change to the situation occurs.
Posted Nov 08, 2024 - 11:32 UTC
This incident affected: Sparbankerna and Swedbank.