SEB | Open Banking Outage

Incident Report for Tink providers Sweden

Resolved

This incident has been resolved.
Posted Oct 28, 2025 - 12:53 CET

Investigating

We are currently investigating an issue with SEB Open Banking that impacts continuous access refreshes.

- Affected users: 90%
- Affected flow: Continuous access refresh
- Start Time: 24/10/2025 16:30 CEST
- Bank side error: 429 error on the Accounts endpoint
- Provider name: se-seb-ob
Posted Oct 24, 2025 - 17:21 CEST
This incident affected: SEB (SEB | Open Banking).