Skandia - Partial outage
Incident Report for Tink providers Sweden
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 13:38 UTC
Update
Skandia have an ongoing incident they are currently working on which began yesterday at 23:40 CET. All operations are affected with increased response times and lower success rates.
Posted Nov 16, 2022 - 11:09 UTC
Identified
We have identified the issue and are in contact with Skandia for further information.
We will update when a significant change to the situation occurs.
Posted Nov 16, 2022 - 10:34 UTC
This incident affected: Skandia.