Swedbank - Full Service Outage

Incident Report for Tink providers Sweden

Resolved

This issue has been resolved. We apologize for the inconvenience.
Posted Sep 03, 2025 - 06:57 UTC

Investigating

We are currently investigating a full service outage for Swedbank (direct access). Open Banking Connections should not be affected.
Posted Sep 02, 2025 - 08:13 UTC
This incident affected: Swedbank (Swedbank | Direct Access).