Nordea | Open Banking | Major outage affecting Payment Initiation

Incident Report for Tink providers Sweden

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Mar 11, 2026 - 13:26 CET

Identified

We have identified the issue and we will update when a significant change to the situation occurs.

- Affected users: 100%
- Affected flow: Payment Initiation flow
- Start Time: 10/03/2026 7:31 CET
- Bank side error: 400 and 500 responses during payment authorisation
- Provider name: se-nordea-ob
Posted Mar 10, 2026 - 07:58 CET
This incident affected: Nordea (Nordea | Open Banking).