Skandia | Open Banking Outage

Incident Report for Tink providers Sweden

Resolved

- Affected users: 100%
- Affected flow: Manual Authentication, Payment Initiation flow
- Start Time: 24.02.2026 22:54 CET
- End Time: 24.02.2026 23:20 CET
- Bank side error: 500 error on the Payments endpoint. 428 error on the Transactions endpoint.
- Provider name: se-swedbank-ob, se-savingsbank-ob
Posted Feb 24, 2026 - 23:29 CET

Investigating

Investigating - Tink automatic monitoring service has detected a service outage.

- Affected flow(s): payments
- Affected users: 24%
- Start time: 2026-02-24 22:40 CET
- Bank side error: Error in payments.
Posted Feb 24, 2026 - 23:00 CET
This incident affected: Skandia (Skandia | Open Banking).