Danske Bank | Open Banking - Payments Major outage

Incident Report for Tink providers Sweden

Resolved

This incident has been resolved.
Posted Aug 19, 2025 - 18:23 UTC

Investigating

We are currently investigating an issue with Danske Bank | Open Banking.
Start Time: 15:15 CET
Posted Aug 19, 2025 - 13:41 UTC
This incident affected: Danske Bank (Danske Bank | Open Banking).