Swedbank and Sparbankerna - Partial Outage
Incident Report for Tink providers Sweden
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 11:35 UTC
Identified
We have identified the issue and are in contact with Swedbank for further information.
We will update when a significant change to the situation occurs.
Posted Nov 26, 2022 - 20:39 UTC
This incident affected: Sparbankerna and Swedbank.