SEB Open Banking - Partial Outage Payment Initiation
Incident Report for Tink providers Sweden
Update
We're still investigating the incident.
Posted Jan 11, 2023 - 09:33 UTC
Identified
We have identified the cause of the issue and are working on it.
Only a small percentage of users are affected.
Posted Dec 19, 2022 - 12:07 UTC
Investigating
We are currently investigating an issue with SEB.
Posted Nov 23, 2022 - 16:05 UTC
This incident affects: SEB.