SBAB Open Banking - Major Outage

Incident Report for Tink providers Sweden

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Mar 25, 2026 - 13:51 CET

Investigating

We are currently investigating an issue with SBAB

- Affected users:  100% for Tink license customers
- Affected flow: Refresh Authentication flow
- Start Time:  17.03.2026 9:00 CET
- Bank side error: 403 error on the token (authentication) endpoint.
- Provider name:  se-sbab-ob
Posted Mar 19, 2026 - 13:57 CET
This incident affected: SBAB (SBAB | Open Banking).