CSN provider disabled for the Swedish market
Incident Report for Tink providers Sweden
Resolved
The issue has been resolved.
Posted Jan 29, 2021 - 13:35 UTC
Identified
We have identified the root cause of the issue with CSN integration. We are working on implementing a fix which we estimate to release early January, together with a support for BankID authentication. Until the fix is released, CSN will be temporarily disabled.
Posted Dec 18, 2020 - 12:44 UTC
Investigating
We are currently looking into the issues we are experiencing with CSN and will update with more details shortly.
Posted Dec 17, 2020 - 10:31 UTC