SEB - AIS partial outage

Incident Report for Tink providers Sweden

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Jun 11, 2025 - 11:46 UTC

Update

Removed SEB - Direct Access since it was not affected.
Posted Jun 11, 2025 - 06:36 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 10, 2025 - 15:04 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 10, 2025 - 09:40 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 09, 2025 - 08:57 UTC

Identified

We are currently experiencing issues with SEB, beginning on June 3, which are causing credit card transactions to fail due to bank response errors. We are actively working with the bank to resolve this issue and will provide updates as soon as there are significant developments.
Posted Jun 09, 2025 - 08:44 UTC
This incident affected: SEB (SEB | Open Banking).