Swedbank Open Banking - Partial outage affecting Account Information and Payment Initiation
Incident Report for Tink providers Sweden
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Apr 18, 2024 - 07:45 UTC
Identified
We have identified the issue and are in contact with Swedbank for further information.
We will update when a significant change to the situation occurs.
Posted Apr 17, 2024 - 22:12 UTC
This incident affected: Swedbank.